Cannot initialize module SingleSpaceSeparator #385

Closed
cypai opened this Issue Oct 26, 2015 · 1 comment

Projects

None yet

2 participants

@cypai
Contributor
cypai commented Oct 26, 2015

Upon updating to 1.16.0 and attempting to include the new SingleSpaceSeparator check, eclipse throws the following error:
cannot initialize module SingleSpaceSeparator - Unable to instantiate 'SingleSpaceSeparator' class, ...

My guess is that this is because this file doesn't include the whitespace package
https://github.com/sevntu-checkstyle/sevntu.checkstyle/blob/master/eclipsecs-sevntu-plugin/src/checkstyle_packages.xml

@romani
Member
romani commented Oct 28, 2015

failed to reproduce, but code is updated, released as 1.16.1.

@romani romani closed this Oct 28, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment