v2.0.9 rake assets:precomile error #270

Closed
ppworks opened this Issue Jun 10, 2012 · 5 comments

Projects

None yet

5 participants

@ppworks
rake assets:precompile
rake aborted!
Invalid CSS after "...nd-image:url(""": expected ")", was "/assets/twitter..."

So, I switch back to old version'2.0.7'
No error occurred.

@auswalk

Same error. Went back to 2.0.8.

@toxaq

Same error, also went back to 2.0.8

@toxaq

This change looks related: 5269f00

@ano1chan

I hit with this error before and it seem related to asset-path takes two variable
@iconSpritePath: asset-path('twitter/bootstrap/glyphicons-halflings.png', image);
@iconWhiteSpritePath: asset-path('twitter/bootstrap/glyphicons-halflings-white.png', image);

This should fix the problem

@shanepinnell

@ano1chan solution worked for me.

This issue was closed.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment