New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

bootstrap:install, Error: cannot load such file -- twitter/bootstrap/rails (LoadError) #431

Closed
Curter29 opened this Issue Nov 2, 2012 · 3 comments

Comments

Projects
None yet
3 participants
@Curter29

Curter29 commented Nov 2, 2012

My Gem, i use RVM, ruby-1.9.3-p194, Rails 3.2.6 and Mac OSX

group :assets do
gem 'sass-rails', '> 3.2.3'
gem 'coffee-rails', '
> 3.2.1'

See https://github.com/sstephenson/execjs#readme for more supported runtimes

gem 'therubyracer', :platforms => :ruby
gem 'execjs'
gem 'uglifier', '>= 1.0.3'

gem 'twitter-bootstrap-rails', :git => 'git://github.com/seyhunak/twitter-bootstrap-rails.git'
end

after bundle update & install

try make rails generate bootstrap:install

/gems/bundler-1.2.0/lib/bundler/runtime.rb:74:in `require': cannot load such file -- twitter/bootstrap/rails (LoadError)

@simonmd

This comment has been minimized.

simonmd commented Nov 2, 2012

Seems a duplicate of #420

@Curter29

This comment has been minimized.

Curter29 commented Nov 2, 2012

plese close this issue i wrote message inside #420

@Curter29 Curter29 closed this Nov 2, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment