Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

openssl-sys readme is misleading about version support #1169

Closed
FauxFaux opened this issue Oct 7, 2019 · 1 comment

Comments

@FauxFaux
Copy link

commented Oct 7, 2019

The openssl-sys readme, visible on https://crates.io/crates/openssl-sys , says:

The current supported release is 0.10. .. After a new release, the previous major version will be partially supported with bug fixes for 3 months, after which support will be dropped entirely.

Unfortunately, 0.9 is the currently supported version of openssl-sys, and 0.10 does not exist (and doesn't need to?).

@sfackler

This comment has been minimized.

Copy link
Owner

commented Oct 7, 2019

Ah yeah, that should say that 0.10 is the supported openssl version, and 0.9 is the supported openssl-sys version.

@sfackler sfackler closed this in a87636f Oct 10, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.