New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update Ruby version to latest 2.4 #70

Merged
merged 1 commit into from Jan 11, 2019

Conversation

Projects
None yet
2 participants
@jszwedko
Copy link
Member

jszwedko commented Jan 11, 2019

2.4.2 appeared to be causing it to use a newer version of bundler that was released recently causing the following build failure:

2:19:29 AM: Executing user command: jekyll build
2:19:29 AM: Activating bundler (< 2) failed:
2:19:29 AM: Could not find 'bundler' (< 2) - did find: [bundler-2.0.1]
2:19:29 AM: Checked in 'GEM_PATH=/opt/buildhome/.rvm/gems/ruby-2.4.2:/opt/buildhome/.rvm/gems/ruby-2.4.2@global', execute `gem env` for more information
2:19:29 AM: To install the version of bundler this project requires, run `gem install bundler -v '< 2'`

@jszwedko jszwedko requested a review from sfbrigade/core-team as a code owner Jan 11, 2019

@ProLoser ProLoser merged commit f4d5c55 into master Jan 11, 2019

1 check passed

deploy/netlify Deploy preview ready!
Details

@ProLoser ProLoser deleted the update-ruby-version branch Jan 11, 2019

@ProLoser

This comment has been minimized.

Copy link
Member

ProLoser commented Jan 11, 2019

Thanks man you rock

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment