Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Add support for high density sceens. This changes the build target to…

… SDK 1.6, but sets the min SDK version to 3 in the manifest keeping compatability for cupcake.
  • Loading branch information...
commit a5ca7a9d63181f778565aed8bd0d90639b7413c9 1 parent 4a3dffa
Cheeples Johnson authored
Showing with 5 additions and 5 deletions.
  1. +3 −3 AndroidManifest.xml
  2. +2 −2 default.properties
View
6 AndroidManifest.xml
@@ -19,10 +19,10 @@
<service android:name="RecordingService" android:enabled="true" android:exported="true"></service><uses-library android:name="com.google.android.maps"></uses-library>
</application>
-<uses-sdk android:minSdkVersion="3" />
+<uses-sdk android:minSdkVersion="3" android:targetSdkVersion="4"/>
<uses-permission android:name="android.permission.ACCESS_FINE_LOCATION"></uses-permission>
<uses-permission android:name="android.permission.INTERNET"></uses-permission>
-
-</manifest>
+<supports-screens android:normalScreens="true" android:anyDensity="true"/>
+</manifest>
View
4 default.properties
@@ -7,7 +7,7 @@
# "build.properties", and override values to adapt the script to your
# project structure.
+# Project target.
+target=Google Inc.:Google APIs:4
# Indicates whether an apk should be generated for each density.
split.density=false
-# Project target.
-target=Google Inc.:Google APIs:3
Please sign in to comment.
Something went wrong with that request. Please try again.