Permalink
Browse files

added file-tail gem dependency

  • Loading branch information...
1 parent ff3d72f commit 733441dad646c02f084ddb3ca1d4acc9c00d964b @sferik committed Nov 21, 2009
Showing with 6 additions and 2 deletions.
  1. +3 −2 Rakefile
  2. +3 −0 racket.gemspec
View
@@ -20,8 +20,9 @@ begin
gemspec.bindir = "bin"
gemspec.executables = ["racket"]
gemspec.default_executable = "racket"
- gemspec.add_dependency("rsdl", [">= 0.1.2"])
- gemspec.add_dependency("rubygame", [">= 2.6.2"])
+ gemspec.add_dependency("rsdl", ">= 0.1.2")
+ gemspec.add_dependency("rubygame", ">= 2.6.2")
+ gemspec.add_dependency("file-tail", ">= 1.0.4")
end
Jeweler::GemcutterTasks.new
rescue LoadError
View
@@ -53,13 +53,16 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<rsdl>, [">= 0.1.2"])
s.add_runtime_dependency(%q<rubygame>, [">= 2.6.2"])
+ s.add_runtime_dependency(%q<file-tail>, [">= 1.0.4"])
else
s.add_dependency(%q<rsdl>, [">= 0.1.2"])
s.add_dependency(%q<rubygame>, [">= 2.6.2"])
+ s.add_dependency(%q<file-tail>, [">= 1.0.4"])
end
else
s.add_dependency(%q<rsdl>, [">= 0.1.2"])
s.add_dependency(%q<rubygame>, [">= 2.6.2"])
+ s.add_dependency(%q<file-tail>, [">= 1.0.4"])
end
end

0 comments on commit 733441d

Please sign in to comment.