Permalink
Browse files

Revert "Upgrade Paperclip dependency"

Paperclip >= 3.0.0 does not support Ruby 1.8.

This reverts commit 48d73c6.
  • Loading branch information...
1 parent 48d73c6 commit a764ed6d756be5ab68e0c8006ff4e4d8181f5572 @mshibuya mshibuya committed May 29, 2012
Showing with 4 additions and 4 deletions.
  1. +1 −1 Gemfile
  2. +1 −1 rails_admin.gemspec
  3. +2 −2 spec/dummy_app/Gemfile
View
@@ -70,7 +70,7 @@ end
group :development, :test do
gem 'cancan'
gem 'devise'
- gem 'paperclip'
+ gem 'paperclip', '~> 2.7'
end
gemspec
View
@@ -25,7 +25,7 @@ Gem::Specification.new do |gem|
gem.add_development_dependency 'generator_spec'
gem.add_development_dependency 'launchy'
gem.add_development_dependency 'mini_magick'
- gem.add_development_dependency 'paperclip'
+ gem.add_development_dependency 'paperclip', '~> 2.7'
gem.add_development_dependency 'rspec-rails'
gem.add_development_dependency 'timecop'
gem.authors = ["Erik Michaels-Ober", "Bogdan Gaza", "Petteri Kaapa", "Benoit Benezech"]
View
@@ -28,7 +28,7 @@ group :active_record do
gem 'sqlite3', '~> 1.3'
end
end
- gem 'paperclip'
+ gem 'paperclip', '~> 2.4'
gem 'carrierwave'
gem 'dragonfly'
end
@@ -45,7 +45,7 @@ group :mongoid do
gem 'carrierwave-mongoid', :require => 'carrierwave/mongoid'
end
gem 'mongoid-paperclip', :require => 'mongoid_paperclip', :git => 'git://github.com/mshibuya/mongoid-paperclip.git', :branch => 'fix-stop-patching-logger'
- gem 'paperclip'
+ gem 'paperclip', '~> 2.4'
gem 'dragonfly'
end

0 comments on commit a764ed6

Please sign in to comment.