Permalink
Browse files

Update jquery-rails dependency

Update jquery-rails dependency to ">= 1.0.17", the earliest version
to include JQuery 1.7

fixes #1090
  • Loading branch information...
stevenh512 committed May 9, 2012
1 parent f4f98ef commit bf2b3066e0b88a10c5d65ec4536c21f79ef0f2b3
Showing with 1 addition and 1 deletion.
  1. +1 −1 rails_admin.gemspec
View
@@ -10,7 +10,7 @@ Gem::Specification.new do |gem|
gem.add_dependency 'builder', '~> 3.0'
gem.add_dependency 'coffee-rails', '~> 3.1'
gem.add_dependency 'haml', '~> 3.1'
- gem.add_dependency 'jquery-rails', '>= 1.0'
+ gem.add_dependency 'jquery-rails', '>= 1.0.17'
gem.add_dependency 'kaminari', '~> 0.12'
gem.add_dependency 'rack-pjax', '~> 0.5'
gem.add_dependency 'rails', '~> 3.1'

0 comments on commit bf2b306

Please sign in to comment.