Skip to content


Subversion checkout URL

You can clone with
Download ZIP


Rails_admin depends on rails (~> 3.1.0.rc6) #680

ghost opened this Issue · 5 comments

1 participant


Since upgrading to 3.1.0rc8, I keep getting this error on bundles. I searched the archives and don't see anybody else having the same issue. Here's the output:

Bundler could not find compatible versions for gem "rails":
In Gemfile:
rails_admin depends on
rails (~> 3.1.0.rc6)

rails (3.2.0.beta)

I'm pulling from master. Any help would be appreciated!


I just changed the Gemspec manually to get it to work.


Hi. We need to up the version of rails :) Now, 3.1 final is right at the door, I'll fix this issue as soon as it's released :) (unless someone else do before me ;) Stand by for update :)


Looks like @bbenezech upped the dependency to 3.1.0 final. Please try latest master.

@jphpsf jphpsf closed this

I just tried latest master and am having the same error. Weird.


Sorry, my bad. Wrong gemset. All ok

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.