Rails_admin depends on rails (~> 3.1.0.rc6) #680

Closed
ghost opened this Issue Aug 30, 2011 · 5 comments

Comments

Projects
None yet
1 participant
@ghost

ghost commented Aug 30, 2011

Since upgrading to 3.1.0rc8, I keep getting this error on bundles. I searched the archives and don't see anybody else having the same issue. Here's the output:

Bundler could not find compatible versions for gem "rails":
In Gemfile:
rails_admin depends on
rails (~> 3.1.0.rc6)

rails (3.2.0.beta)

I'm pulling from master. Any help would be appreciated!

@ghost

ghost commented Aug 30, 2011

I just changed the Gemspec manually to get it to work.

Collaborator

jphpsf commented Aug 31, 2011

Hi. We need to up the version of rails :) Now, 3.1 final is right at the door, I'll fix this issue as soon as it's released :) (unless someone else do before me ;) Stand by for update :)

Collaborator

jphpsf commented Aug 31, 2011

Looks like @bbenezech upped the dependency to 3.1.0 final. Please try latest master.

jphpsf closed this Aug 31, 2011

@ghost

ghost commented Sep 1, 2011

I just tried latest master and am having the same error. Weird.

@ghost

ghost commented Sep 1, 2011

Sorry, my bad. Wrong gemset. All ok

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment