Skip to content
Browse files

Bump twitter dependency to version ~> 3.0

  • Loading branch information...
1 parent d6deb9b commit a9a1015c46784f4ae81c937169e72d971210b020 @sferik committed Jun 30, 2012
Showing with 1 addition and 5 deletions.
  1. +0 −4 Gemfile
  2. +1 −1 t.gemspec
View
4 Gemfile
@@ -8,8 +8,4 @@ platforms :mri do
gem 'ruby-prof'
end
-gem 'thor', :github => 'wycats/thor'
-gem 'tweetstream', :github => 'intridea/tweetstream'
-gem 'twitter', :github => 'jnunemaker/twitter'
-
gemspec
View
2 t.gemspec
@@ -11,7 +11,7 @@ Gem::Specification.new do |gem|
gem.add_dependency 'retryable', '~> 1.2'
gem.add_dependency 'thor', ['>= 0.15.2', '< 2']
gem.add_dependency 'tweetstream', '~> 2.0'
- gem.add_dependency 'twitter', '~> 3.0.0.rc.1'
+ gem.add_dependency 'twitter', '~> 3.0'
gem.add_development_dependency 'pry'
gem.add_development_dependency 'rake'
gem.add_development_dependency 'rspec'

0 comments on commit a9a1015

Please sign in to comment.
Something went wrong with that request. Please try again.