Permalink
Browse files

Update faraday_middleware dependency to version 0.7.0

  • Loading branch information...
1 parent 3320252 commit 31e117e5a3fdb69b5c3ebd4cd4fcd19832a80096 @sferik committed Jul 30, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 twitter.gemspec
View
@@ -12,7 +12,7 @@ Gem::Specification.new do |gem|
gem.add_development_dependency 'ZenTest', '~> 4.5'
gem.add_runtime_dependency 'hashie', '~> 1.0.0'
gem.add_runtime_dependency 'faraday', '~> 0.7.4'
- gem.add_runtime_dependency 'faraday_middleware', '~> 0.7.0.rc1'
+ gem.add_runtime_dependency 'faraday_middleware', '~> 0.7.0'
gem.add_runtime_dependency 'multi_json', '~> 1.0.0'
gem.add_runtime_dependency 'multi_xml', '~> 0.2.0'
gem.add_runtime_dependency 'simple_oauth', '~> 0.1.5'

0 comments on commit 31e117e

Please sign in to comment.