Permalink
Browse files

Loosen required_rubygems_version for compatibility with Ubuntu 10.04

  • Loading branch information...
1 parent a14a0cd commit 41bd5655c2e7eca813807d742cb7fdec8f0bb027 @sferik committed May 6, 2013
Showing with 1 addition and 1 deletion.
  1. +1 −1 twitter.gemspec
View
2 twitter.gemspec
@@ -19,7 +19,7 @@ Gem::Specification.new do |spec|
spec.licenses = ['MIT']
spec.name = 'twitter'
spec.require_paths = ['lib']
- spec.required_rubygems_version = '>= 1.3.6'
+ spec.required_rubygems_version = '>= 1.3.5'
spec.signing_key = File.expand_path("~/.gem/private_key.pem") if $0 =~ /gem\z/
spec.summary = spec.description
spec.test_files = Dir.glob("spec/**/*")

0 comments on commit 41bd565

Please sign in to comment.