Skip to content
This repository
Browse code

forgot to update rakefile rendering previous 0.6.7 release useless. c…

…rap!
  • Loading branch information...
commit 44aa418a22233c84cea1dae74b158cd490589b10 1 parent de9de9c
John Nunemaker authored April 23, 2009

Showing 2 changed files with 5 additions and 1 deletion. Show diff stats Hide diff stats

  1. 4  History
  2. 2  Rakefile
4  History
... ...
@@ -1,3 +1,7 @@
  1
+0.6.8 - April 23, 2009
  2
+* 1 dependency fix
  3
+  * forgot to update rakefile rendering previous 0.6.7 release useless. crap!
  4
+
1 5
 0.6.7 - April 23, 2009
2 6
 * 1 minor fix
3 7
   * Bumped httparty version to 0.4.3 which allows response.message and fixes errors that the lack of response.message was causing to the twitter gem
2  Rakefile
@@ -14,7 +14,7 @@ begin
14 14
     
15 15
     gem.add_dependency('oauth', '0.3.2')
16 16
     gem.add_dependency('mash', '0.0.3')
17  
-    gem.add_dependency('httparty', '0.4.2')
  17
+    gem.add_dependency('httparty', '0.4.3')
18 18
     
19 19
     gem.add_development_dependency('thoughtbot-shoulda')
20 20
     gem.add_development_dependency('jeremymcanally-matchy')

0 notes on commit 44aa418

Please sign in to comment.
Something went wrong with that request. Please try again.