Skip to content
Browse files

Allow failure on Ruby 1.8

Currently, failure only occurs for users of Ruby 1.8 who use the
identity map, both of which are scheduled for removal in the next major
version.
  • Loading branch information...
1 parent 5b4e322 commit 68915e068b4eb8d931480f8deb11c448527188a4 @sferik committed Mar 9, 2013
Showing with 2 additions and 1 deletion.
  1. +2 −1 .travis.yml
View
3 .travis.yml
@@ -11,5 +11,6 @@ rvm:
- 2.0.0
matrix:
allow_failures:
+ - rvm: jruby-18mode
- rvm: rbx-18mode
- - rvm: rbx-19mode
+ - rvm: 1.8.7

0 comments on commit 68915e0

Please sign in to comment.
Something went wrong with that request. Please try again.