Permalink
Browse files

pry-debugger causes tests to fail on all Ruby versions less than 1.9.2

  • Loading branch information...
1 parent 92c33b5 commit 710ee302e08c2b9286e8068378d0903e83ee4be0 @sferik committed Dec 15, 2012
Showing with 0 additions and 1 deletion.
  1. +0 −1 twitter.gemspec
View
@@ -8,7 +8,6 @@ Gem::Specification.new do |spec|
spec.add_development_dependency 'json'
spec.add_development_dependency 'kramdown'
spec.add_development_dependency 'pry'
- spec.add_development_dependency 'pry-debugger'
spec.add_development_dependency 'rake'
spec.add_development_dependency 'rspec'
spec.add_development_dependency 'simplecov'

0 comments on commit 710ee30

Please sign in to comment.