Permalink
Browse files

Update multi_json dependency to version 1.0.0

  • Loading branch information...
1 parent 9a5602c commit 9ab51bc5536e5eebea10283d771cfe57e2fccbc7 @sferik committed Apr 26, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 twitter.gemspec
View
@@ -15,7 +15,7 @@ Gem::Specification.new do |s|
s.add_runtime_dependency('faraday', '~> 0.6.1')
s.add_runtime_dependency('faraday_middleware', '~> 0.6.3')
s.add_runtime_dependency('jruby-openssl', '~> 0.7.2') if RUBY_PLATFORM == 'java'
- s.add_runtime_dependency('multi_json', '~> 0.0.5')
+ s.add_runtime_dependency('multi_json', '~> 1.0.0')
s.add_runtime_dependency('multi_xml', '~> 0.2.0')
s.add_runtime_dependency('rash', '~> 0.3.0')
s.add_runtime_dependency('simple_oauth', '~> 0.1.4')

0 comments on commit 9ab51bc

Please sign in to comment.