Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Merge branch 'integration'

  • Loading branch information...
commit af8304cd781403a34ddf617562061fc3f9263b4f 2 parents d2432da + e71e0bf
Erik Michaels-Ober authored
Showing with 8 additions and 8 deletions.
  1. +7 −7 Rakefile
  2. +1 −1  lib/twitter.rb
14 Rakefile
View
@@ -9,15 +9,15 @@ Jeweler::Tasks.new do |gem|
gem.authors = ["John Nunemaker", "Wynn Netherland"]
gem.files = FileList["[A-Z]*", "{examples,lib,test}/**/*"]
- gem.add_dependency("oauth", "~> 0.4.1")
- gem.add_dependency("hashie", "~> 0.2.0")
- gem.add_dependency("httparty", "~> 0.5.0")
- gem.add_dependency("yajl-ruby", "~> 0.7.0")
+ gem.add_dependency("oauth", "~> 0.4.3")
+ gem.add_dependency("hashie", "~> 0.4.0")
+ gem.add_dependency("httparty", "~> 0.6.1")
+ gem.add_dependency("yajl-ruby", "~> 0.7.7")
- gem.add_development_dependency("shoulda", "~> 2.10.0")
+ gem.add_development_dependency("shoulda", "~> 2.11.3")
gem.add_development_dependency("jnunemaker-matchy", "~> 0.4.0")
- gem.add_development_dependency("mocha", "~> 0.9.0")
- gem.add_development_dependency("fakeweb", "~> 1.2.0")
+ gem.add_development_dependency("mocha", "~> 0.9.8")
+ gem.add_development_dependency("fakeweb", "~> 1.3.0")
gem.add_development_dependency("redgreen", "~> 1.2.2")
end
2  lib/twitter.rb
View
@@ -46,7 +46,7 @@ def self.status(id,options={})
perform_get("/statuses/show/#{id}.json")
end
- def self.friend_ids(id,options={})
+ def self.friend_ids(id,options={})
perform_get("/friends/ids/#{id}.json")
end
Please sign in to comment.
Something went wrong with that request. Please try again.