Browse files

Lowered the oauth requirement to 0.3.4.

  • Loading branch information...
1 parent bb294ef commit dd144c377bc888388099e029a0e1505a66392bb1 @jnunemaker jnunemaker committed Aug 16, 2009
Showing with 5 additions and 2 deletions.
  1. +3 −0 History
  2. +1 −1 Rakefile
  3. +1 −1 lib/twitter.rb
View
3 History
@@ -1,3 +1,6 @@
+0.6.14 - August 16, 2009
+ * Lowered the oauth requirement to 0.3.4 as people are complaining about 0.3.5
+
0.6.13 - July 27, 2009
* 1 minor update
* Set oauth version to >= 0.3.5 so I don't have to release new gem for each oauth update, which seems to be frequent of late
View
2 Rakefile
@@ -12,7 +12,7 @@ begin
gem.rubyforge_project = "twitter"
gem.files = FileList["[A-Z]*", "{examples,lib,test}/**/*"]
- gem.add_dependency('oauth', '>= 0.3.5')
+ gem.add_dependency('oauth', '>= 0.3.4')
gem.add_dependency('mash', '0.0.3')
gem.add_dependency('httparty', '0.4.3')
View
2 lib/twitter.rb
@@ -1,7 +1,7 @@
require 'forwardable'
require 'rubygems'
-gem 'oauth', '>= 0.3.5'
+gem 'oauth', '>= 0.3.4'
require 'oauth'
gem 'mash', '0.0.3'

0 comments on commit dd144c3

Please sign in to comment.