Skip to content
Browse files

Changed version to 2.3.10 and railties dependency to 2.3.10

  • Loading branch information...
1 parent 62c5f39 commit 6c6780fd2007087397fef9a8a3b09992f632a93f @sflinter committed Feb 1, 2011
Showing with 16 additions and 20 deletions.
  1. +2 −2 Rakefile
  2. +3 −3 lib/render_component/version.rb
  3. +11 −15 render_component_vho.gemspec
View
4 Rakefile
@@ -22,7 +22,7 @@ Jeweler::Tasks.new do |gem|
gem.description = %Q{Components allow you to call other actions for their rendered response while executing another action}
gem.email = "david@loudthinking.com"
gem.authors = ["David Heinemeier Hansson"]
- gem.add_runtime_dependency 'railties', '~>3.0.0'
+ gem.add_runtime_dependency 'railties', '~>2.3.10'
# Include your dependencies below. Runtime dependencies are required when using your gem,
# and development dependencies are only needed for development (ie running rake tasks, tests, etc)
# gem.add_runtime_dependency 'jabber4r', '> 0.1'
@@ -57,4 +57,4 @@ Rake::RDocTask.new(:rdoc) do |rdoc|
rdoc.title = "render_component #{version}"
rdoc.rdoc_files.include('README*')
rdoc.rdoc_files.include('lib/**/*.rb')
-end
+end
View
6 lib/render_component/version.rb
@@ -1,8 +1,8 @@
module RenderComponent
module Version
- MAJOR = 3
- MINOR = 0
- PATCH = 3
+ MAJOR = 2
+ MINOR = 3
+ PATCH = 10
STRING = [MAJOR, MINOR, PATCH].compact.join('.')
end
View
26 render_component_vho.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{render_component_vho}
- s.version = "3.0.3"
+ s.version = "2.3.10"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["David Heinemeier Hansson"]
- s.date = %q{2011-01-26}
+ s.date = %q{2011-02-01}
s.description = %q{Components allow you to call other actions for their rendered response while executing another action}
s.email = %q{david@loudthinking.com}
s.extra_rdoc_files = [
@@ -18,6 +18,8 @@ Gem::Specification.new do |s|
]
s.files = [
".document",
+ "Gemfile",
+ "Gemfile.lock",
"LICENSE.txt",
"README",
"Rakefile",
@@ -45,24 +47,18 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_development_dependency(%q<shoulda>, [">= 0"])
- s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
- s.add_development_dependency(%q<jeweler>, ["~> 1.5.2"])
- s.add_development_dependency(%q<rcov>, [">= 0"])
- s.add_runtime_dependency(%q<railties>, ["~> 3.0.0"])
+ s.add_runtime_dependency(%q<jeweler>, ["~> 1.5.2"])
+ s.add_runtime_dependency(%q<rcov>, ["= 0.9.9"])
+ s.add_runtime_dependency(%q<railties>, ["~> 2.3.10"])
else
- s.add_dependency(%q<shoulda>, [">= 0"])
- s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
- s.add_dependency(%q<rcov>, [">= 0"])
- s.add_dependency(%q<railties>, ["~> 3.0.0"])
+ s.add_dependency(%q<rcov>, ["= 0.9.9"])
+ s.add_dependency(%q<railties>, ["~> 2.3.10"])
end
else
- s.add_dependency(%q<shoulda>, [">= 0"])
- s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
- s.add_dependency(%q<rcov>, [">= 0"])
- s.add_dependency(%q<railties>, ["~> 3.0.0"])
+ s.add_dependency(%q<rcov>, ["= 0.9.9"])
+ s.add_dependency(%q<railties>, ["~> 2.3.10"])
end
end

0 comments on commit 6c6780f

Please sign in to comment.
Something went wrong with that request. Please try again.