Browse files

RSpec 2.0.0 supports activating Bundler.

  • Loading branch information...
1 parent 43f9586 commit d5465fce72bfbb3b4c8ac037c55de67d8ed4a155 @postmodern postmodern committed Oct 10, 2010
Showing with 0 additions and 11 deletions.
  1. +0 −11 spec/spec_helper.rb
View
11 spec/spec_helper.rb
@@ -1,14 +1,3 @@
-require 'rubygems'
-require 'bundler'
-
-begin
- Bundler.setup(:test)
-rescue Bundler::BundlerError => e
- STDERR.puts e.message
- STDERR.puts "Run `bundle install` to install missing gems"
- exit e.status_code
-end
-
require 'rspec'
require 'spidr/version'

0 comments on commit d5465fc

Please sign in to comment.