Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

add ar-drone to dependencies #8

Closed
wants to merge 1 commit into from

2 participants

@geraldarthur

No description provided.

@shama
Owner

Ah, so I just hit this myself. With browserify it used to be --alias ar-drone:ar-drone-browserified to ensure it's using the browserified one (as logo uses the regular one). I just updated it for browserify2 with --require ar-drone:ar-drone-browserified.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Jul 27, 2013
  1. @geraldarthur
This page is out of date. Refresh to see the latest.
Showing with 2 additions and 1 deletion.
  1. +2 −1  package.json
View
3  package.json
@@ -31,7 +31,8 @@
"dependencies": {
"ar-drone-browserified": "~0.0.5",
"voxel-camera": "~0.1.1",
- "tic": "~0.2.1"
+ "tic": "~0.2.1",
+ "ar-drone": "~0.1.0"
},
"devDependencies": {
"voxel-engine": "~0.17.1",
Something went wrong with that request. Please try again.