PHP 5.4 compatibility #252

Closed
Diftraku opened this Issue Aug 10, 2012 · 3 comments

2 participants

@Diftraku

How ready is Shimmie for upgrading to PHP 5.4?

The basic rule for this has been if you get not errors in 5.3, you should be able to upgrade just fine.

@shish
Owner

I haven't tested extensively, but it seems to run without any complaints :3

@Diftraku

Seems that after I reset the working copy of my Shimmie install, I got a plethora of errors regarding strict standards with PHP v.5.3.10

List of the errors in this gist: https://gist.github.com/4381768

@shish
Owner

Turns out I've been running on 5.4 for a while without problems :3

@shish shish closed this Jan 1, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment