Browse files

Fix the Psh required ver to three-dots.

The Psh required version was warned when given 1.8.1 which is more
recent than "1.8" (or 1.8.0). So it was fixed here.
  • Loading branch information...
1 parent 959bf27 commit dbf98a72302af26854714e570fc5e9288ae28402 @shlomif committed Oct 26, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 Build.PL
View
2 Build.PL
@@ -36,7 +36,7 @@ my $builder = Module::Build->new(
'ExtUtils::PkgConfig' => '1.03',
'Data::Dumper::Perltidy' => 0,
'Digest::SHA1' => 2.13,
- 'Psh' => 1.8,
+ 'Psh' => '1.8.0',
'Syntax::Highlight::Perl::Improved' => 0,
'Test::More' => 0,
'String::Diff' => 0,

1 comment on commit dbf98a7

@rocky

This change has been encorporated.

Please sign in to comment.