Permalink
Browse files

Regenerate gemspec for version 0.5.1

  • Loading branch information...
1 parent 04ebcef commit 08dfa7e610d5a3440e0e65211b1852c3e33ff1f0 shock committed Sep 14, 2012
Showing with 1 addition and 13 deletions.
  1. +1 −13 wdd-ruby-ext.gemspec
View
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{wdd-ruby-ext}
- s.version = "0.5.0"
+ s.version = "0.5.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["shock"]
@@ -64,30 +64,18 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<wdd-ruby-ext>, [">= 0"])
- s.add_runtime_dependency(%q<nokogiri>, ["~> 1.4.1"])
- s.add_runtime_dependency(%q<eventmachine>, ["~> 0.12.10"])
- s.add_runtime_dependency(%q<jeweler>, [">= 0"])
s.add_development_dependency(%q<rspec>, ["~> 1.3"])
- s.add_development_dependency(%q<rspec>, [">= 1.2.9"])
s.add_runtime_dependency(%q<nokogiri>, ["~> 1.4.1"])
s.add_runtime_dependency(%q<eventmachine>, ["~> 0.12.10"])
else
s.add_dependency(%q<wdd-ruby-ext>, [">= 0"])
- s.add_dependency(%q<nokogiri>, ["~> 1.4.1"])
- s.add_dependency(%q<eventmachine>, ["~> 0.12.10"])
- s.add_dependency(%q<jeweler>, [">= 0"])
s.add_dependency(%q<rspec>, ["~> 1.3"])
- s.add_dependency(%q<rspec>, [">= 1.2.9"])
s.add_dependency(%q<nokogiri>, ["~> 1.4.1"])
s.add_dependency(%q<eventmachine>, ["~> 0.12.10"])
end
else
s.add_dependency(%q<wdd-ruby-ext>, [">= 0"])
- s.add_dependency(%q<nokogiri>, ["~> 1.4.1"])
- s.add_dependency(%q<eventmachine>, ["~> 0.12.10"])
- s.add_dependency(%q<jeweler>, [">= 0"])
s.add_dependency(%q<rspec>, ["~> 1.3"])
- s.add_dependency(%q<rspec>, [">= 1.2.9"])
s.add_dependency(%q<nokogiri>, ["~> 1.4.1"])
s.add_dependency(%q<eventmachine>, ["~> 0.12.10"])
end

0 comments on commit 08dfa7e

Please sign in to comment.