New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

old gdbm compatibility removed #84

Closed
ccoupe opened this Issue Mar 12, 2015 · 1 comment

Comments

Projects
None yet
1 participant
@ccoupe
Contributor

ccoupe commented Mar 12, 2015

This is just an issue I want to tag for the Changelog.

older gdbm (1.8.3 compatibility) on Windows is no longer supported with the Ruby included in Shoes/Windows because even the FSF gdbm folks won't support it. Shoes uses sdbm and only to manage the download image cache. gdbm.dll is still there. Just not the old crap.

@ccoupe ccoupe self-assigned this Mar 12, 2015

@ccoupe ccoupe added this to the 3.2.22 milestone Mar 12, 2015

@ccoupe

This comment has been minimized.

Show comment
Hide comment
@ccoupe

ccoupe Mar 12, 2015

Contributor

Closing issue.

Contributor

ccoupe commented Mar 12, 2015

Closing issue.

@ccoupe ccoupe closed this Mar 12, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment