Permalink
Browse files

bumo dependency on shutl_auth and version up to 0.7.0

  • Loading branch information...
markburns committed Dec 20, 2012
1 parent aecae8b commit 16525eb0bc0953a0d69821278b6e22f2b510bcff
Showing with 2 additions and 2 deletions.
  1. +1 −1 lib/shutl/resource/version.rb
  2. +1 −1 shutl_resource.gemspec
@@ -1,5 +1,5 @@
module Shutl
module Resource
- VERSION = '0.6.5'
+ VERSION = '0.7.0'
end
end
View
@@ -16,7 +16,7 @@ Gem::Specification.new do |gem|
gem.version = Shutl::Resource::VERSION
gem.add_dependency 'httparty', '~> 0.8.3'
- gem.add_dependency 'shutl_auth'
+ gem.add_dependency 'shutl_auth', '0.0.2'
gem.add_dependency 'activemodel'
gem.add_development_dependency 'rspec', '~> 2.11.0'

0 comments on commit 16525eb

Please sign in to comment.