Permalink
Browse files

up ruby version, add rake to gemspec

  • Loading branch information...
1 parent 3aed466 commit a1235eb73604c97f6e3d13734c03cba8aeeab9fb @vpacher vpacher committed Dec 31, 2012
Showing with 2 additions and 1 deletion.
  1. +1 −1 .rvmrc
  2. +1 −0 shutl_resource.gemspec
View
@@ -6,7 +6,7 @@
# First we specify our desired <ruby>[@<gemset>], the @gemset name is optional,
# Only full ruby name is supported here, for short names use:
# echo "rvm use 1.9.3" > .rvmrc
-environment_id="ruby-1.9.3-p327@shutl_resource"
+environment_id="ruby-1.9.3-p362@shutl_resource"
# Uncomment the following lines if you want to verify rvm version per project
# rvmrc_rvm_version="1.17.2 (stable)" # 1.10.1 seams as a safe start
@@ -22,6 +22,7 @@ Gem::Specification.new do |gem|
gem.add_dependency 'shutl_auth', '0.0.2'
gem.add_dependency 'activemodel'
+ gem.add_development_dependency 'rake'
gem.add_development_dependency 'rspec', '~> 2.11.0'
gem.add_development_dependency 'debugger' if $platform.to_s == 'ruby'
gem.add_development_dependency 'ruby-debug' if $platform.to_s == 'java'

0 comments on commit a1235eb

Please sign in to comment.