Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 68 lines (62 sloc) 2.274 kb
be6c198 @shvets using jeweler for generating gemspec
authored
1 # Generated by jeweler
2 # DO NOT EDIT THIS FILE DIRECTLY
4e6efb6 Stop using translate API, start using scraping google translate
Alexander Shvets authored
3 # Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
be6c198 @shvets using jeweler for generating gemspec
authored
4 # -*- encoding: utf-8 -*-
5
6 Gem::Specification.new do |s|
7 s.name = %q{google-translate}
e1e2e41 Stop using translate API, start using scraping google translate
Alexander Shvets authored
8 s.version = "0.8.5"
be6c198 @shvets using jeweler for generating gemspec
authored
9
10 s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
a6b0665 Stop using translate API, start using scraping google translate
Alexander Shvets authored
11 s.authors = ["Alexander Shvets"]
12 s.date = %q{2011-10-13}
be6c198 @shvets using jeweler for generating gemspec
authored
13 s.description = %q{Simple client for Google Translate API.}
14 s.email = %q{alexander.shvets@gmail.com}
a6b0665 Stop using translate API, start using scraping google translate
Alexander Shvets authored
15 s.executables = ["translate", "t"]
be6c198 @shvets using jeweler for generating gemspec
authored
16 s.extra_rdoc_files = [
17 "README"
18 ]
19 s.files = [
20 "CHANGES",
4e6efb6 Stop using translate API, start using scraping google translate
Alexander Shvets authored
21 "README",
22 "Rakefile",
23 "VERSION",
24 "bin/t",
25 "bin/t.bat",
26 "bin/translate",
27 "bin/translate.bat",
28 "google-translate.gemspec",
29 "lib/google_translate.rb"
be6c198 @shvets using jeweler for generating gemspec
authored
30 ]
31 s.homepage = %q{http://github.com/shvets/google-translate}
a6b0665 Stop using translate API, start using scraping google translate
Alexander Shvets authored
32 s.require_paths = ["lib"]
33 s.requirements = ["none"]
34 s.rubygems_version = %q{1.6.2}
f23545d @shvets fixing issue with languages list
authored
35 s.summary = %q{Simple client for Google Translate API (Summary).}
be6c198 @shvets using jeweler for generating gemspec
authored
36
37 if s.respond_to? :specification_version then
38 s.specification_version = 3
39
98cdb56 @shvets Regenerated gemspec for version 0.6.9
authored
40 if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
4e6efb6 Stop using translate API, start using scraping google translate
Alexander Shvets authored
41 s.add_runtime_dependency(%q<json_pure>, [">= 0"])
42 s.add_development_dependency(%q<jeweler>, [">= 0"])
43 s.add_development_dependency(%q<gemcutter>, [">= 0"])
be6c198 @shvets using jeweler for generating gemspec
authored
44 s.add_runtime_dependency(%q<json_pure>, [">= 1.1.4"])
10175a6 @shvets bug fix
authored
45 s.add_runtime_dependency(%q<json_pure>, [">= 0"])
fde22f2 @shvets bug fix
authored
46 s.add_development_dependency(%q<jeweler>, [">= 0"])
47 s.add_development_dependency(%q<gemcutter>, [">= 0"])
be6c198 @shvets using jeweler for generating gemspec
authored
48 else
4e6efb6 Stop using translate API, start using scraping google translate
Alexander Shvets authored
49 s.add_dependency(%q<json_pure>, [">= 0"])
50 s.add_dependency(%q<jeweler>, [">= 0"])
51 s.add_dependency(%q<gemcutter>, [">= 0"])
be6c198 @shvets using jeweler for generating gemspec
authored
52 s.add_dependency(%q<json_pure>, [">= 1.1.4"])
10175a6 @shvets bug fix
authored
53 s.add_dependency(%q<json_pure>, [">= 0"])
54 s.add_dependency(%q<jeweler>, [">= 0"])
55 s.add_dependency(%q<gemcutter>, [">= 0"])
be6c198 @shvets using jeweler for generating gemspec
authored
56 end
57 else
4e6efb6 Stop using translate API, start using scraping google translate
Alexander Shvets authored
58 s.add_dependency(%q<json_pure>, [">= 0"])
59 s.add_dependency(%q<jeweler>, [">= 0"])
60 s.add_dependency(%q<gemcutter>, [">= 0"])
be6c198 @shvets using jeweler for generating gemspec
authored
61 s.add_dependency(%q<json_pure>, [">= 1.1.4"])
10175a6 @shvets bug fix
authored
62 s.add_dependency(%q<json_pure>, [">= 0"])
63 s.add_dependency(%q<jeweler>, [">= 0"])
64 s.add_dependency(%q<gemcutter>, [">= 0"])
be6c198 @shvets using jeweler for generating gemspec
authored
65 end
66 end
67
Something went wrong with that request. Please try again.