NetBeans 7 #14

Closed
sickill opened this Issue Nov 5, 2011 · 3 comments

Comments

Projects
None yet
3 participants
@sickill
Owner

sickill commented Nov 5, 2011

"I would love to see this working on NetBeans 7. Any news on that front ?"

@edk

This comment has been minimized.

Show comment
Hide comment
@edk

edk Nov 27, 2011

i just downloaded nb 7.0.1 out of curiosity, and much to my surprise ruby support is available via a plugin.

Of course I had to try to get off working. I used the old nb-1.0.1 package I had laying around, and while it failed to install initially due to missing jUnit4, I went and reactivated the plugin from the plugin dialog, and it worked for me.

edk commented Nov 27, 2011

i just downloaded nb 7.0.1 out of curiosity, and much to my surprise ruby support is available via a plugin.

Of course I had to try to get off working. I used the old nb-1.0.1 package I had laying around, and while it failed to install initially due to missing jUnit4, I went and reactivated the plugin from the plugin dialog, and it worked for me.

@albertolopez

This comment has been minimized.

Show comment
Hide comment
@albertolopez

albertolopez Sep 12, 2012

I tried nb-1.0.1 on Netbeans 7.2 but it didn't work

I tried nb-1.0.1 on Netbeans 7.2 but it didn't work

@sickill

This comment has been minimized.

Show comment
Hide comment
@sickill

sickill Jan 9, 2013

Owner

What's the current stable version of Netbeans. 7.2?

Owner

sickill commented Jan 9, 2013

What's the current stable version of Netbeans. 7.2?

@sickill sickill closed this Jun 10, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment