Permalink
Browse files

use marshal 0.6.3

needed for compatibility with emacs master
  • Loading branch information...
sigma committed Jul 26, 2016
1 parent a5cc3f1 commit 5ceeaa23ee14e31715c780e784afd0e3e5672790
Showing with 1 addition and 1 deletion.
  1. +1 −1 gh-pkg.el
View
@@ -1,3 +1,3 @@
(define-package "gh" "1.0.0" "A GitHub library for Emacs"
'((emacs "24.3") (s "1.9.0") (dash "2.9.0")
(pcache "0.4.1") (logito "0.1") (marshal "0.6.1")))
(pcache "0.4.1") (logito "0.1") (marshal "0.6.3")))

1 comment on commit 5ceeaa2

@IvanMalison

This comment has been minimized.

Show comment
Hide comment
@IvanMalison

IvanMalison Aug 22, 2016

Contributor

Can you add a new release for this. Took me a while to figure out why all the packages using gh as a dependency were failing. Tagging a new release will allow downstream packages to get their requirements straight.

Contributor

IvanMalison commented on 5ceeaa2 Aug 22, 2016

Can you add a new release for this. Took me a while to figure out why all the packages using gh as a dependency were failing. Tagging a new release will allow downstream packages to get their requirements straight.

Please sign in to comment.