Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Update gemspec to specify only gems we need

  • Loading branch information...
commit c28534fe31027863e50c66aeba2b47e2f6a9a001 1 parent 5d04708
@sikachu authored
Showing with 11 additions and 2 deletions.
  1. +10 −2 Gemfile
  2. +1 −0  activerecord-session_store.gemspec
View
12 Gemfile
@@ -3,9 +3,17 @@ source :rubygems
gemspec
if ENV['RAILS']
- gem 'rails', path: ENV['RAILS']
+ path ENV['RAILS'] do
+ gem 'actionpack'
+ gem 'activerecord'
+ gem 'railties'
+ end
else
- gem 'rails', github: 'rails/rails'
+ git 'git://github.com/rails/rails.git' do
+ gem 'actionpack'
+ gem 'activerecord'
+ gem 'railties'
+ end
end
gem 'journey', github: 'rails/journey'
View
1  activerecord-session_store.gemspec
@@ -19,6 +19,7 @@ Gem::Specification.new do |s|
s.add_dependency('activerecord', '~> 4.0.0.beta')
s.add_dependency('actionpack', '~> 4.0.0.beta')
+ s.add_dependency('railties', '~> 4.0.0.beta')
s.add_development_dependency('sqlite3')
end
Please sign in to comment.
Something went wrong with that request. Please try again.