New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

исправлена работа в асинхронном режиме и интерфейсе 8.2 #348

Merged
merged 3 commits into from Nov 1, 2018

Conversation

Projects
None yet
3 participants
@klimenko-1c

klimenko-1c commented Nov 1, 2018

реализация #336

сделанные изменения

  • заменена СтрШаблон на СтрШаблон_ (реализация в модуле по старинке)
  • исправлен запуск клиента тестирования в асинхронном режиме
  • добавлена поддержка в управляемом интерфейсе режима 8.2

@silverbulleters/Collaborators - просьба прокомментировать и проверить

@artbear artbear self-assigned this Nov 1, 2018

@artbear

Хорошая работа.
Есть небольшие вопросы

Show resolved Hide resolved ...s/Фича_РегулярныеВыражения/Фича_РегулярныеВыражения/Ext/ObjectModule.bsl Outdated
КоллекцияОписанийТестов.Вставить(ТекКнопка.НавигационнаяСсылка, ДобавляемоеОписание);
КонецЦикла;
КонецЦикла;
КонецПроцедуры
&НаСервереБезКонтекста
Процедура ЗЖР(Текст)
ЗаписьЖурналаРегистрации("ОТЛАДКА",,,, Текст);

This comment has been minimized.

@artbear

artbear Nov 1, 2018

Collaborator

Зачем нужно событие "ОТЛАДКА" ?
Поясни или убери этот код, плиз.

This comment has been minimized.

@klimenko-1c

klimenko-1c Nov 1, 2018

Исправил

@artbear artbear merged commit 3630458 into silverbulleters:develop Nov 1, 2018

0 of 2 checks passed

continuous-integration/jenkins/pr-merge This commit cannot be built
Details
continuous-integration/travis-ci/pr The Travis CI build failed
Details
@artbear

This comment has been minimized.

Collaborator

artbear commented Nov 1, 2018

@klimenko-1c Большое спасибо за доработку!
Поздравляю со званием контрибьютора нашего продукта.

@silverbulleters-ci-admin

This comment has been minimized.

Collaborator

silverbulleters-ci-admin commented Nov 2, 2018

This pull request has been mentioned on Automation Driven Development Forum. There might be relevant details there:

https://xdd.silverbulleters.org/t/novye-kontribyutory-v-add/2440/1

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment