Permalink
Browse files

Update travis configuration to use composer phpunit

Made PHP 5.6 an allowed failure
  • Loading branch information...
1 parent 36bb411 commit b5214d25a152077c55e30132a5239adbf5260954 @tractorcow tractorcow committed May 4, 2014
Showing with 4 additions and 1 deletion.
  1. +4 −1 .travis.yml
View
@@ -26,6 +26,9 @@ matrix:
env: DB=MYSQL CORE_RELEASE=3.1
- php: 5.4
env: DB=MYSQL CORE_RELEASE=3.1 BEHAT_TEST=1
+ allow_failures:
+ - php: 5.6
+ env: DB=MYSQL CORE_RELEASE=3.1
before_script:
- composer self-update
@@ -38,7 +41,7 @@ before_script:
- php ~/travis-support/travis_setup_php54_webserver.php --if-env BEHAT_TEST
script:
- - "if [ \"$BEHAT_TEST\" = \"\" ]; then phpunit cms/tests; fi"
+ - "if [ \"$BEHAT_TEST\" = \"\" ]; then vendor/bin/phpunit cms/tests; fi"
- "if [ \"$BEHAT_TEST\" = \"1\" ]; then vendor/bin/behat @cms; fi"
after_failure:

0 comments on commit b5214d2

Please sign in to comment.