Browse files

Relaxing composer dependencies

You currently can't install 3.1.0-beta1 through modifying your composer.json, because dependency checks will fail.
  • Loading branch information...
1 parent 6cb7710 commit e53257b01a72ec97b46cb6968ec640b45a1cb02a @chillu chillu committed Dec 18, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 composer.json
View
4 composer.json
@@ -18,9 +18,9 @@
"require": {
"php": ">=5.3.2",
"composer/installers": "*",
- "silverstripe/framework": "3.1.x-dev"
+ "silverstripe/framework": "3.1.*"
},
"autoload": {
"classmap": ["tests/behat/"]
}
-}
+}

0 comments on commit e53257b

Please sign in to comment.