Skip to content
This repository
Browse code

MINOR: Lowered 5.3.10 recommendation to 5.3.4

  • Loading branch information...
commit 33ae83640b23e3391dda940cfa1d7f9557842d3a 1 parent f1249e6
Sam Minnée authored April 20, 2012

Showing 1 changed file with 2 additions and 2 deletions. Show diff stats Hide diff stats

  1. 4  dev/install/install.php5
4  dev/install/install.php5
@@ -4,7 +4,7 @@
4 4
  ************************************************************************************
5 5
  **                                                                                **
6 6
  **  If you can read this text in your browser then you don't have PHP installed.  **
7  
- **  Please install PHP 5.3.2 or higher, preferably PHP 5.3.10.                    **
  7
+ **  Please install PHP 5.3.2 or higher, preferably PHP 5.3.4+.                    **
8 8
  **                                                                                **
9 9
  ************************************************************************************
10 10
  ************************************************************************************/
@@ -386,7 +386,7 @@ class InstallRequirements {
386 386
 		$isIIS = $this->isIIS(7);
387 387
 		$webserver = $this->findWebserver();
388 388
 
389  
-		$this->requirePHPVersion('5.3.10', '5.3.2', array("PHP Configuration", "PHP5 installed", null, "PHP version " . phpversion()));
  389
+		$this->requirePHPVersion('5.3.4', '5.3.2', array("PHP Configuration", "PHP5 installed", null, "PHP version " . phpversion()));
390 390
 
391 391
 		// Check that we can identify the root folder successfully
392 392
 		$this->requireFile(FRAMEWORK_NAME . '/dev/install/config-form.html', array("File permissions",

0 notes on commit 33ae836

Please sign in to comment.
Something went wrong with that request. Please try again.