Permalink
Browse files

MINOR Show install MySQL version at 5.0+ as 4.1 does not work properl…

…y with SilverStripe (from r104705)

git-svn-id: svn://svn.silverstripe.com/silverstripe/open/modules/sapphire/trunk@112374 467b73ca-7a2a-4603-9d3b-597d59a354a9
  • Loading branch information...
1 parent 0e99090 commit 537f18195ddb9fcfc867ee234b62e919150bb3aa @chillu chillu committed Oct 15, 2010
Showing with 1 addition and 1 deletion.
  1. +1 −1 _register_database.php
View
@@ -4,7 +4,7 @@
DatabaseAdapterRegistry::register(
array(
'class' => 'MySQLDatabase',
- 'title' => 'MySQL 4.1+',
+ 'title' => 'MySQL 5.0+',
'helperPath' => 'sapphire/dev/install/MySQLDatabaseConfigurationHelper.php',
'supported' => function_exists('mysql_connect'),
)

0 comments on commit 537f181

Please sign in to comment.