Skip to content
This repository
Browse code

MINOR Enable the highest level of error_reporting() in install, to be

consistent with Core.php
  • Loading branch information...
commit 6405c44bc271e2864e5af41c106ef0c63caeb644 1 parent f07258f
Sean Harvey authored April 14, 2012

Showing 1 changed file with 3 additions and 1 deletion. Show diff stats Hide diff stats

  1. 4  dev/install/install.php5
4  dev/install/install.php5
@@ -18,7 +18,9 @@
18 18
 ini_set('mysql.connect_timeout', 5);
19 19
 
20 20
 ini_set('max_execution_time', 0);
21  
-error_reporting(E_ALL ^ E_NOTICE);
  21
+
  22
+// enable the highest level of error reporting during installation (same as Core.php in framework)
  23
+error_reporting(E_ALL | E_STRICT);
22 24
 
23 25
 // Include environment files
24 26
 $usingEnv = false;

0 notes on commit 6405c44

Please sign in to comment.
Something went wrong with that request. Please try again.