Skip to content
Permalink
Browse files

FIX: Ensure that builds use the 3.4 dependencies.

This fix does it in a way that doesn’t need manual maintenance
per-branch
  • Loading branch information...
sminnee committed Nov 3, 2016
1 parent 5f4f07a commit edfe514540aae0772f49225f3614ce045ad9e1d4
Showing with 1 addition and 1 deletion.
  1. +1 −1 .travis.yml
@@ -9,7 +9,6 @@ addons:

env:
global:
- CORE_RELEASE=3
- "ARTIFACTS_AWS_REGION=us-east-1"
- "ARTIFACTS_S3_BUCKET=silverstripe-travis-artifacts"
- secure: "DjwZKhY/c0wXppGmd8oEMiTV0ayfOXiCmi9Lg1aXoSXNnj+sjLmhYwhUWjehjR6IX0MRtzJG6v7V5Y+4nSGe+i+XIrBQnhPQ95Jrkm1gKofX2mznWTl9npQElNS1DXi58NLPbiB3qxHWGFBRAWmRQrsAouyZabkPnChnSa9ldOg="
@@ -29,6 +28,7 @@ matrix:
env: DB=MYSQL BEHAT_TEST=1

before_script:
- export CORE_RELEASE=$TRAVIS_BRANCH
- if ! [ $(phpenv version-name) = "5.3" ]; then printf "\n" | pecl install imagick; fi
- if [ $(phpenv version-name) = "5.3" ]; then printf "\n" | pecl install imagick-3.3.0; fi
- composer self-update || true

0 comments on commit edfe514

Please sign in to comment.
You can’t perform that action at this time.