Permalink
Browse files

BUGFIX Installer now checks for 5.1.0 PHP version at minimum. Anythin…

…g less than 5.1.0 will probably have issues with SilverStripe (from r100660)

git-svn-id: svn://svn.silverstripe.com/silverstripe/open/phpinstaller/trunk@112196 467b73ca-7a2a-4603-9d3b-597d59a354a9
  • Loading branch information...
1 parent b69d0a9 commit 45adbbb8e8bcc06d1d08f9723709253faefd8ca1 sminnee committed Oct 13, 2010
Showing with 1 addition and 1 deletion.
  1. +1 −1 install.php
View
@@ -320,7 +320,7 @@ function check() {
$isIIS = $this->isIIS();
$webserver = $this->findWebserver();
- $this->requirePHPVersion('5.2.0', '5.0.4', array("PHP Configuration", "PHP5 installed", null, "PHP version " . phpversion()));
+ $this->requirePHPVersion('5.2.0', '5.1.0', array("PHP Configuration", "PHP5 installed", null, "PHP version " . phpversion()));
// Check that we can identify the root folder successfully
$this->requireFile('sapphire/dev/install/config-form.html', array("File permissions",

0 comments on commit 45adbbb

Please sign in to comment.