Permalink
Browse files

NEW: Added dev dependencies to composer.

FIX: Don't hardcode framework and cms version in installer.
  • Loading branch information...
1 parent 0f83cfc commit 71b8b658587618ddb2a1a8d32fce242001691dc3 @sminnee sminnee committed Nov 4, 2012
Showing with 7 additions and 3 deletions.
  1. +7 −3 composer.json
View
@@ -3,9 +3,13 @@
"description": "The SilverStripe Framework Installer",
"require": {
"php": ">=5.3.2",
- "silverstripe/cms": "3.0.x-dev",
- "silverstripe/framework": "3.0.x-dev",
+ "silverstripe/cms": "self.version",
+ "silverstripe/framework": "self.version",
"silverstripe-themes/simple": "*"
},
+ "require-dev": {
+ "silverstripe/compass": "*",
@chillu

chillu Nov 15, 2012

Owner

I'm not sure installing compass is a good default until it fixes the CMS performance problems outlined here: silverstripe-labs/silverstripe-compass#9

+ "silverstripe/docsviewer": "*"
+ },
"minimum-stability": "dev"
-}
+}

0 comments on commit 71b8b65

Please sign in to comment.