Skip to content
Thirdparty dependencies for the SilverStripe CMS and Framework (legacy module for older 2.3 version)
JavaScript PHP
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
SWFUpload
calendar
firebug
greybox
jquery
multifile
scriptaculous
tabstrip
tiny_mce2
tinymce_advcode
tinymce_ssbuttons
tinymce_ssmacron
tree
README.md
behaviour.js
highlight.js
hover.js
layout_helpers.js
loader.js
prototype-safe.js
prototype.js
prototype15.js
prototype_improvements.js
silverstripe_version
tiny_mce_improvements.js

README.md

SilverStripe JSParty Module

This module is only required for legacy versions (2.3 or older) of the SilverStripe CMS. Its components have been removed, or moved into the sapphire and cms modules in newer releases.

Or in other words: "The JSParty is over!"

Something went wrong with that request. Please try again.