Permalink
Browse files

remove tlsmail dependency - already in mail gem

mail >= 2.3.0 has:
  gem "tlsmail" if RUBY_VERSION <= '1.8.6'
  • Loading branch information...
1 parent 865d67c commit 165743e7a11fc7f889759c0b128f3020ce1fcece @trevor trevor committed Apr 12, 2012
Showing with 0 additions and 1 deletion.
  1. +0 −1 padrino-mailer/padrino-mailer.gemspec
@@ -24,5 +24,4 @@ Gem::Specification.new do |s|
s.add_dependency("padrino-core", Padrino.version)
s.add_dependency("mail", "~> 2.3.0")
- s.add_dependency("tlsmail") if RUBY_VERSION == "1.8.6"
end

0 comments on commit 165743e

Please sign in to comment.