Permalink
Browse files

disregard over-specified version constraints in brick and config-ini

These packages work fine with the latest version of their dependencies.
They just don't say so on Hackage.
  • Loading branch information...
peti authored and simonmichael committed Oct 24, 2018
1 parent 7750bba commit 94b4fa64feb33ab3c6835653e252de68ee25640c
Showing with 4 additions and 0 deletions.
  1. +4 −0 cabal.project
@@ -3,3 +3,7 @@ packages: hledger-lib
hledger-ui
hledger-web
hledger-api
allow-newer:
brick:base
config-ini:containers

0 comments on commit 94b4fa6

Please sign in to comment.