Yesod 1.4 support? #212

Closed
peti opened this Issue Oct 22, 2014 · 0 comments

Projects

None yet

1 participant

@peti
Collaborator
peti commented Oct 22, 2014

NixOS has updated to Yesod 1.4 a while ago, but unfortunately this broke the Hydra CI build at
http://hydra.cryp.to/build/209093/nixlog/1/raw. Is there any chance that hledger could support the recent version?

@simonmichael simonmichael added a commit that closed this issue Oct 23, 2014
@simonmichael web: require yesod 1.4; dependency cleanups (fixes #212)
I think requiring the current yesod libs is ok.
Dropped support for: shakespeare 1.*, blaze-html 0.4, probably GHC 7.4.
ba01ee4
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment