Skip to content
Permalink
Browse files

Upgrade pytest to 4.6.1, pluggy to 0.12.0 (#497)

  • Loading branch information...
simonw committed Jun 3, 2019
1 parent 803f750 commit 5e8fbf7f6fbc0b63d0479da3806dd9ccd6aaa945
Showing with 2 additions and 2 deletions.
  1. +2 −2 setup.py
@@ -47,7 +47,7 @@ def get_version():
"Jinja2==2.10.1",
"hupper==1.0",
"pint==0.8.1",
"pluggy>=0.7.1",
"pluggy>=0.12.0",
],
entry_points="""
[console_scripts]
@@ -56,7 +56,7 @@ def get_version():
setup_requires=["pytest-runner"],
extras_require={
"test": [
"pytest==4.0.2",
"pytest==4.6.1",
"pytest-asyncio==0.10.0",
"aiohttp==3.5.3",
"beautifulsoup4==4.6.1",

0 comments on commit 5e8fbf7

Please sign in to comment.
You can’t perform that action at this time.