Permalink
Browse files

Use current HHVM for testing

The current setup is testing against hhvm 3.6.6 since Travis CI container uses precise which is locked at hhvm 3.6.6 as the last hhvm build for that version. Using the non-container Trusty build allows testing current hhvm 3.15.2 (or newer depending on release schedule)
  • Loading branch information...
1 parent c7e4966 commit f3f6a691a8ea466b93de1224409f609a99c8da60 @photodude photodude committed on GitHub Nov 5, 2016
Showing with 14 additions and 9 deletions.
  1. +14 −9 .travis.yml
View
@@ -1,13 +1,18 @@
+sudo: false
language: php
-php:
- - 5.3
- - 5.4
- - 5.5
- - 5.6
- - 7.0
- - 7.1
- - hhvm
-matrix:
+matrix:
+ fast_finish: true
+ include:
+ - php: 5.3
+ - php: 5.4
+ - php: 5.5
+ - php: 5.6
+ - php: 7.0
+ - php: 7.1
+ - php: hhvm
+ sudo: true
+ dist: trusty
+ group: edge # until the next Travis CI update
allow_failures:
- php: hhvm
- php: 7.0

0 comments on commit f3f6a69

Please sign in to comment.