Simple Pie version 1.4.2 still marked as 1.4.1 #472

Open
abgreeve opened this Issue Oct 4, 2016 · 2 comments

Projects

None yet

3 participants

@abgreeve
abgreeve commented Oct 4, 2016

The simple pie class file (library/SimplePie.php) still reads as 1.4.1. Both the doc block @version and the constant (SIMPLEPIE_VERSION) should be changed. This is a trivial issue, but I am recording it as it is messing with our processes with our software (https://tracker.moodle.org/browse/MDL-56001).

@mblaney
Member
mblaney commented Oct 4, 2016

ah, sorry about that. I'll fix it now, let me know if you want a new release.

@danpoltawski

If a new version is incoming we'll take that - but no worries if it creates extra work, thanks for looking after simplepie :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment