New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Remove support for deprecated dictionary format (was #274) #14

Closed
sspghost opened this Issue Feb 27, 2014 · 4 comments

Comments

Projects
None yet
4 participants
@sspghost

sspghost commented Feb 27, 2014

From andreass...@gmail.com on January 26, 2010 12:45:07

Remove support for deprecated dictionary format

Original issue: http://code.google.com/p/simplesamlphp/issues/detail?id=274

@jaimeperez jaimeperez added this to the v2.0 milestone Feb 27, 2014

@jaimeperez jaimeperez added the started label Mar 24, 2014

@thijskh

This comment has been minimized.

Member

thijskh commented May 27, 2015

What does this mean?

@jaimeperez

This comment has been minimized.

Member

jaimeperez commented May 27, 2015

Can't recall any longer. Maybe @olavmrk remembers?

@thijskh

This comment has been minimized.

Member

thijskh commented Nov 14, 2016

If we don't know what this is I say we remove it from the 2.0 milestone or close it outright.

@jaimeperez

This comment has been minimized.

Member

jaimeperez commented Nov 14, 2016

I'd assume it was related to the translation system, in which case, the old system is going to die entirely for 2.0 (and that makes sense since I tagged this issue for that version) so we can just close this.

@jaimeperez jaimeperez closed this Nov 14, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment