New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

newUI: old templates don't work together with i18n #945

Closed
tvdijen opened this Issue Oct 5, 2018 · 2 comments

Comments

2 participants
@tvdijen
Member

tvdijen commented Oct 5, 2018

Old style templates do not work any more, since the new Twig-templates take precedence over the old ones and language.i18n.backend => 'SimpleSAMLphp' is therefore not doing what it's supposed to do.
See Jaime's comment on this issue here: #905

@jaimeperez: you've mentioned a working fix for this, that was supposedly presented in a feature-branch.. The stage is yours ;)

@tvdijen tvdijen added this to the 1.17 milestone Oct 5, 2018

@tvdijen tvdijen added the help wanted label Oct 5, 2018

@tvdijen tvdijen modified the milestones: 1.17, 1.18 Oct 11, 2018

@tvdijen

This comment has been minimized.

Member

tvdijen commented Oct 17, 2018

@thijskh

This comment has been minimized.

Member

thijskh commented Nov 20, 2018

Fixed in 0e4c83d on experiment/routing.

@thijskh thijskh removed the help wanted label Nov 20, 2018

@thijskh thijskh closed this Nov 20, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment